#RGHD-16151 - Phones are offline for KW Sandy Springs (No Inbound or Outbound calls)

Resolved

AT&T has successfully patched their equipment and Voice/Data services are fully functional.
Thank you for your patience while we worked to get this issue resolved.
Posted Dec 01, 2023 - 20:02 EST

Identified

AT&T has identified the root cause of the service issue. Estimated time for repair is 6:30-7pm this evening (Friday Dec 1, 2023)
Posted Dec 01, 2023 - 17:24 EST

Update

At this time we have confirmation from AT&T there is an issue with their voice service. Rawls Group Help Desk and DJJ have qualified this issue for escalation with AT&T and will continue to monitor the progress of this incident.
Posted Dec 01, 2023 - 14:49 EST

Update

We are continuing to investigate this issue.
Posted Dec 01, 2023 - 11:32 EST

Investigating

Rawls Group Help Desk and our Voice team are investigating a report of system disruption with KW Sandy Springs's phone system. At this times inbound and outbound calls cannot be completed. Internal dialing between extensions is confirmed operational at this time.

Thank you for your patience as we continue working to resolve this issues as quickly as possible.
Posted Dec 01, 2023 - 11:32 EST
This incident affected: Rawls Group Voice Systems.